본문으로 건너뛰기
Version: 4.2.5

Polyfills

Flicking is based on es5 and additionally needs es6 Promise to work properly.
es5 is basically supported on IE9+ (Source)
So, only es6 Promise is needed to run Flicking on the older browsers.

<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/es6-promise/dist/es6-promise.auto.js"></script>

Adding the above script will make Flicking run on the older browsers.